[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Ekiga (was Gnomemeeting) and pwc module (Quickcam Pro 4000)


Just to let you know this :

Ekiga (was gnomemeeting) is packaged for AMD64 :

AMD64 is supported for all dists. Just put deb http://snapshots.gnomemeeting.net/debian sarge main

and install ekiga-cvs with ekiga-cvs-dbg

You also need libopal-cvs, libpt-cvs, libpt-cvs-plugins-alsa (for audio with alsa, best choice. Works great with dmix -to have severals sound application running at the same time/or better with jackd for real-time), libpt-cvs-plugins-v4l2 (for video with video4lunix 2 = no more grey borders in your video !).
Don't forget to remove previous libpt and plugins it had.

(dbg is for use with gdb to get a backtrace in case of crash, as this is beta release sync with cvs) But don't fear it : it's working quit good !



Thierry LARMIER a écrit :

Thanks Yannick,

But I don't want to upgrade to Sid...

Ok so.., I have dual root:
- Debian Sarge AMD64bits
- Debian sid 32bits.

I will install Ekiga in the 32bits root.


Le jeudi 26 janvier 2006 à 08:53 +0100, Yannick - Debian/Linux a écrit :

First, Gnomemeeting is dead ; version 2.00 is named "Ekiga".
Luc Saillard is working on it and added support to Video4Linux2 and other stuffs.
You should upgrade to last pwc and try Ekiga BETA1.
More info here : http://www.ekiga.org

I've pwc too and i'm using Ekiga : works great.


Thierry LARMIER a écrit :

Hello all,

I have a Logitech Quickcam Pro 4000. I use the Luc Saillard's pwc
module  . My webcam working fine with xawtv or camstream. But not with
Gnomemeeting. I don't see my beautiful face :-) but  there are
"scrumble" lines that move if I move my hand in front of the webcam. So
it is a format problem.

I anderstood that gnomeeting don't read yuv420p format.

I saw in the Luc Saillard web site a patch for gnomemeeting
But I don't know what to do?

Any idee? thanks

Reply to: