[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gcc version issue trying to install vmware5

On Sun, 2005-06-12 at 21:45 +0200, Goswin von Brederlow wrote:
> Rupert Heesom <rupert@heesom.org.uk> writes:
> > Just a note to let you know that I installed the vanilla kernel headers,
> > and I had to redo the soft link of /usr/bin/gcc to /usr/bin/gcc-3.4.
> No you don't. You should set CC.

I did that to start with (kept it that way), but the vmware compile
didn't like that, a very good error msg told me to change the s-link, so
I did.  It then worked.

Setting env CC probably works for most things.

Rupert Heesom rupert@heesom.org.uk

Reply to: