[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Floppies for amd64 ?

"Kyuu Eturautti" <vekotin@b2.st> writes:

>>> > I have installed lilo_22.5.9-
>>> Well no idea about lilo.
>>  Yeah, I think a lot of people use GRUB.  except for the big-RAM problem,
>> (which is fixed now), grub has no trouble booting 64bit kernels.
> I know it's a bit off-subject, but I'd like to point out the very painful
> USB keyboard problem with Grub at least on AMD64 which was discussed a bit
> earlier. Imo, it's a far too large issue to be ignored in some cases. I
> wish they could fix it but even more, I'd appreciate (perhaps an upcoming)
> installer support for lilo on AMD64. I have switched off half a dozen
> personal P4 boxes to AMD64, but I don't plan to switch back to PS/2 KVM's.
> Kyuu 'Vekotin' Eturautti

When D-I wants to install grub cancel it (select the button or press
escape). After that you get back to the main menu where you can choose
additional modules (like the lilo-installer) or change the debconf
priority so you get the choice which bootloader to use.

Note that each canceling already lowers the priority by one.


Reply to: