[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: OpenOffice: broken dependency?

Le jeu 26/08/2004 à 13:50, Goswin von Brederlow a écrit :
> Sebastian Steinlechner <amd64@resourcecode.de> writes:
> > On Wed, 2004-08-25 at 12:34, Sebastian Steinlechner wrote:
> >
> >> So, could someone please rebuild the debian-files package to not depend
> >> on openoffice.org-bin, but openoffice.org instead?
> >
> > I just realised that this is wrong of course. Further inspection showed
> > that the -bin package is still needed, the "replaced by" thingy referred
> > to an older version.
> >
> > So, I need the openoffice.org-bin package. Where would I get that?

> I think its binary-all and you can get it from ftp.debian.org. The OO
> debs for amd64 aren't realy done yet or they would have been added to
> themain archive. Its work in progress. Proof of concept quality.
There is no plan upstream for a 64bits-clean OOo before 2.0 anyway.
I hope you can help them to fix it before 2.0 release.

> MfG
>         Goswin
Jérôme Warnier

Reply to: