[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian-installer on amd64.

On Sat, Apr 17, 2004 at 01:31:32AM +0200, Kurt Roeckx wrote:
> - It downloads all packages and unpacks them.  When it comes at
>   50% it says "doing something important" and just after that it
>   says "couldn't install root".
>   I have no idea what's the problem with this or have any idea
>   how to solve it.  After that I can't do much anymore.

This problem is solved.  I was just missing some packages.

The next problem is that modutils doesn't support 2.6, we need
module-init-tools instead.  How do I get it to download and
install that instead of modutils?


Reply to: