[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: nodejs package issues



On Sat, Feb 18, 2017 at 11:49:06AM -0600, Bob Tracy wrote:
> On Fri, Feb 17, 2017 at 09:13:51AM +0100, Helge Deller wrote:
> > On hppa we will not support jnode short-term (and I assume it's true for
> > most other ports too).
> > So, if you open a bug, please include hppa to have the nodejs dependency
> > removed.
> 
> I'll take care of this...  Requested closure of #855259 with probable
> status of "won't fix" due to the magnitude of the work required to port
> "nodejs".  Agreed that removing the inappropriate dependency on "nodejs"
> by "libkf5purpose-bin" is the way to go.

Done.  See Debian bug #855486.  "alpha" and "hppa" specifically
mentioned.

--Bob


Reply to: