[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: Debian Etch ....



And this patch was really simple (only one line...)!

-----
Uwe Schindler
H.-H.-Meier-Allee 63, D-28213 Bremen
http://www.thetaphi.de
eMail: uwe@thetaphi.de


> -----Original Message-----
> From: Tom Evans [mailto:tom@23palmer.net]
> Sent: Monday, April 09, 2007 3:53 PM
> To: debian-alpha@lists.debian.org
> Subject: Re: Debian Etch ....
> 
> Yeah, I don't see those packages in the glibc pool - have they been
> deleted (or am I just missing them?).
> 
> I submitted the original bug in in August of 2005 - since Debian 4.0
> still includes a 2.3.X series libc, why wasn't a patch to 2.3.6 included?
> 
> ...tom
> 
> 
> Steve Langasek wrote:
> > On Sun, Apr 08, 2007 at 10:59:17PM -0700, Mike Campbell wrote:
> >
> >> Um, I have 2.5-0exp3 from experimental installed:
> >>
> >
> >
> >> mike@lanfear:~$ dpkg -l | grep libc6.1
> >> ii  libc6.1                          2.5-0exp3
> GNU C Library: Shared libraries
> >> ii  libc6.1-dbg                      2.5-0exp3
> GNU C Library: Libraries with debugging symb
> >> ii  libc6.1-dev                      2.5-0exp3
> GNU C Library: Development Libraries and Hea
> >> ii  libc6.1-pic                      2.5-0exp3
> GNU C Library: PIC archive library
> >> ii  libc6.1-prof                     2.5-0exp3
> GNU C Library: Profiling Libraries
> >>
> >
> > Hah, dumb me, I managed to forget the difference in the alpha package
> name.
> >
> > The latest version of glibc in experimental doesn't build on alpha
> though,
> > which will be a problem soon enough in unstable.
> >
> >
> 
> 
> --
> To UNSUBSCRIBE, email to debian-alpha-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact
> listmaster@lists.debian.org




Reply to: