[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: netboot for sarge?

Steve Langasek wrote:
> On Wed, Mar 07, 2007 at 03:31:11PM -0600, Harmon Seaver wrote:
>>  Is there a netboot image still available that will netboot sarge?
> Sure, the sarge netboot images.
> http://www.debian.org/releases/sarge/debian-installer/
   No luck with that one -- it loads up, boots the initrd and then
crashes. I tried an earlier one from that page as well, same thing. I
also debootstrap installed sarge on the multia and it seems to install
okay, but then when I actually boot it, there's something wrong with the
 sym63c8xx scsi driver and it always go into single user mode saying it
can't fsck /dev/sda1 which is the /boot partition.
   I think it just isn't loading the module, or the module is corrupt --
no problem loading that module fin the etch install on my external
drive. And no problem fscking any of the partions on /dev/sda from etch
   Also tried installing devfsd hoping that might resolve the problem,
but it didn't. Maybe I'll try installing a 2.6 kernel -- although that
doesn't really solve anything since then pcmcia won't work, which is
mostly why I wanted to install sarge.
   Sigh! Any luck getting the pcmcia module fixed in etch?

Harmon Seaver

Reply to: