[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

G450 PCI and UP2000

Im running Etch (with latest Xorg, which from reading here isnt such a good
idea!) and my latest in a line of cards I bought for this UP2000 also doesnt
want to work. By that I mean when I "Startx" it simply blanks the screen and
locks the machine. 

When I check the log, I see it gets as far as loading i2c then stops, no
signs of errors there at all.

So a few of questions:

1) Has anyone ever had the G450 or similar working? Ive seen a Suse Alpha
post with the same issue on the G450 and Up1000 from 200*1* - doesnt bode
2) Has anyone built the newest Xorg with these "64 bit fixes" yet?
3) Did the MGA driver work better in Xorg 6.9? I tried to downgrade by
changing my APT sources and specifying SID, but downgrading Xorg APT wanted
to remove X11-* !!
4) Ive tried 2.6.15, and, mix of SMP and self compiled, no
difference.. hmm, that wasnt a question.

View this message in context: http://www.nabble.com/G450-PCI-and-UP2000-tf1979178.html#a5430575
Sent from the debian-alpha forum at Nabble.com.

Reply to: