[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [alpha] 2.6.15 SMP problem



hello,

On Sat, 18 Feb 2006, Garry Easop wrote:

> I'm trying to run 2.6.15 SMP on my DS20, but during boot, it has a problem and the boot aborts. The error messages are:
> 
> module scsi_mod: Relocation overflow vs section 29
> FATAL: Error inserting scsi_mod (/lib/modules/2.6.15-1-alpha-smp/kernel/drivers/scsi/scsi_mod.ko): Invalid module format
> Done.

my ev7 box is showing the exact same errors when booting with
latest 2.6.15. not able to load any scsi modules. 
looks like an modules-init-tools bug.


> Looking around the internet, it looks like this problem, or a very
> similar one, has occurred before. But I haven't been able to find a
> solution yet. Does anyone have an idea how to fix or workaround this?

i'd be interested too. :)

--
maks



Reply to: