[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libc6.1 v2.2.3-7

On Thu, 23 Aug 2001, Jean-Paul Blaquiere wrote:

> just ran and apt-get upgrade and got this ....
> beowulf[41]/tmp# dpkg --configure libc6.1
> 13:39
> Setting up libc6.1 (2.2.3-7) ...
> date: invalid date `Thu Aug 23 13:39:11 WST 2001'
> dpkg: error processing libc6.1 (--configure):
>  subprocess post-installation script returned error exit status 1
>  Errors were encountered while processing:
>   libc6.1

Whoa, that's ugly.  Is this woody (sid's glibc packages have a higher rev
and I'm not sure what's in woody right now)?  Can you file a bug on
this?  I'll look into it in the meantime.

Also, what kernel and locale are you using?


Reply to: