[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

XEmacs-binary? GNU-Emacs problem!

Dear Thomas,

> is there anyone out there, who can tell me where to find an 
> alpha-binary version/package of XEmacs. I tried to compile it myself, 
> but went out of memory when I tried to link the object files.
> (emacs: eight megs and constantly swapping ;-) )

I made a set of xemacs packages a while ago, available at


bug reports will be appreciated so that I can contribute it properly when I
am filtered through as a Debian developer (work in progress).

> btw.: Has anyone encountered problems with gnu-emacs in the 
> hamm-alpha dist. The executable in my installation seems to hang from 
> time to time, top and ps show that it's working but it does not 
> respond to any keystroke or window-event. The problem is not regular 
> sometimes it works fine for hours, sometimes I have to kill it right 
> from the start. It doesn't seem to be an X problem either because it 
> also happens on the vt. 
> Any comments ?

I also had this happen for me with the distributed emacs.  Which kernel are 
you running?

Kristoffer Høgsbro Rose, Ph.D., prof.associé  <Kristoffer.Rose@ENS-Lyon.FR>
Laboratoire de l'Informatique du Parallélisme  équipe PLUME, bureau LR5-026
Ecole Normale Supérieure de Lyon; 46, Allée d'Italie; F-69364 Lyon 07 cedex
phone: +33(0)4 7272 8642; fax:...8080    <http://www.ens-lyon.fr/~krisrose>

Reply to: