[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: espeakup



I see that I may not of had the right libraries installed for espeak-ng. I do see that ldd reports way more libraries linked against espeakup than I would have thought would be necessary. 42 to be exact on my up to date sid system. Some of those included are libgcrypt, liblzma, libxdmcp, and libgpg-error. I also see that espeak-ng was updated in the last week, and so maybe that has something to do with better performance now also?

Is anyone still using espeakup or has everyone moved on to something else?

—FC

> On Jul 17, 2018, at 12:45 PM, Frank Carmickle <frank@carmickle.com> wrote:
> 
> Hello all,
> 
> I’m having issues where speech just stops. Killing espeakup and restarting it is the only thing that seems to help. It does not appear to crash. Does anyone have any ideas about how this can be improved?
> 
> How close to upstream master is the current package? I see that a few patches have been applied to the latest released version. I’m wondering if I compile it locally if I’ll see any improvements?
> 
> Thanks for the help in advance.
> 
> —FC
> 


Reply to: