[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#841714: marked as done (ebook-speaker: when I run ebook-speaker something.html I get prompt to isntall package xml2)



Your message dated Mon, 24 Oct 2016 22:32:08 +0000
with message-id <E1bynmq-0001pd-NY@franck.debian.org>
and subject line Bug#841714: fixed in ebook-speaker 2.8.1-1+deb8u1
has caused the Debian Bug report #841714,
regarding ebook-speaker: when I run ebook-speaker something.html I get prompt to isntall package xml2
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
841714: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=841714
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: ebook-speaker
Version: 2.8.1-1
Severity: important

Dear Maintainer,

*** Reporter, please consider answering these questions, where appropriate ***

   * What led up to the situation?
running ebook-speaker something.html
   * What exactly did you do (or not do) that was effective (or
     ineffective)?
   * What was the outcome of this action?
prompt to install package xml2 although it is alaready installed
   * What outcome did you expect instead?
reading the file something.html

*** End of the template - remove these template lines ***


-- System Information:
Debian Release: 8.6
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 3.16.0-4-686-pae (SMP w/4 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages ebook-speaker depends on:
ii  espeak        1.48.04+dfsg-1
ii  libc6         2.19-18+deb8u6
ii  libmagic1     1:5.22+15-2+deb8u2
ii  libncursesw5  5.9+20140913-1+b1
ii  libsox2       14.4.1-5
ii  libtinfo5     5.9+20140913-1+b1
ii  libxml2       2.9.1+dfsg1-5+deb8u3
ii  unar          1.8.1-3+b1

ebook-speaker recommends no packages.

Versions of packages ebook-speaker suggests:
pn  calibre             <none>
ii  ghostscript         9.06~dfsg-2+deb8u3
ii  libreoffice-writer  1:5.2.2~rc2-2~bpo8+1
ii  man2html-base       1.6g-7
ii  pandoc              1.12.4.2~dfsg-1+b13
ii  poppler-utils       0.26.5-2+deb8u1
ii  sane-utils          1.0.24-8+deb8u1
ii  tesseract-ocr       3.03.03-1
ii  xml2                0.4-3.1

-- no debconf information

--- End Message ---
--- Begin Message ---
Source: ebook-speaker
Source-Version: 2.8.1-1+deb8u1

We believe that the bug you reported is fixed in the latest version of
ebook-speaker, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 841714@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Samuel Thibault <sthibault@debian.org> (supplier of updated ebook-speaker package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Sun, 23 Oct 2016 12:10:26 +0200
Source: ebook-speaker
Binary: ebook-speaker ebook-speaker-dbg
Architecture: source amd64
Version: 2.8.1-1+deb8u1
Distribution: jessie
Urgency: medium
Maintainer: Debian Accessibility Team <debian-accessibility@lists.debian.org>
Changed-By: Samuel Thibault <sthibault@debian.org>
Description:
 ebook-speaker - eBook reader that reads aloud in a synthetic voice
 ebook-speaker-dbg - ebook-speaker debugging symbols
Closes: 841714
Changes:
 ebook-speaker (2.8.1-1+deb8u1) jessie; urgency=medium
 .
   * Team upload.
   * Fix hint about installing html2text to read html files
     (Closes: #841714).
Checksums-Sha1:
 49935e00771b9e072d4b7142cd90e43878101eb8 2216 ebook-speaker_2.8.1-1+deb8u1.dsc
 3c35f342f73d10d40729e7dc27cb97c723be2f86 7884 ebook-speaker_2.8.1-1+deb8u1.debian.tar.xz
 aa6e218f395f76927040c77ffd243aa35f1da4ff 123344 ebook-speaker_2.8.1-1+deb8u1_amd64.deb
 6a7c2eb356e1ecda0a80806948cfc9f20c89993d 59032 ebook-speaker-dbg_2.8.1-1+deb8u1_amd64.deb
Checksums-Sha256:
 d643790b6f52740babb66bbbd1d59b37086d11ffaaa5bca8142ac5256484dbe9 2216 ebook-speaker_2.8.1-1+deb8u1.dsc
 e5650ec45f81cc0ddd1a8f15465cdd31796342b5901fde01ce6c2a765a6f2edf 7884 ebook-speaker_2.8.1-1+deb8u1.debian.tar.xz
 5d308c7d348882a50461c6ab29dd311e120a9994d72e7785226f38c3059520f3 123344 ebook-speaker_2.8.1-1+deb8u1_amd64.deb
 50d6c69a460092e7f527570925e7e39379ad97704db167bffc508ce6e693271d 59032 ebook-speaker-dbg_2.8.1-1+deb8u1_amd64.deb
Files:
 10c89900372eb4efb349a8315a913e49 2216 sound optional ebook-speaker_2.8.1-1+deb8u1.dsc
 86847c57c8d57398c8f9c11a2089c915 7884 sound optional ebook-speaker_2.8.1-1+deb8u1.debian.tar.xz
 f778d79680ab333e8d6612deeb7d2004 123344 sound optional ebook-speaker_2.8.1-1+deb8u1_amd64.deb
 8e2c980ec4897014fd3ece07fd1225be 59032 debug extra ebook-speaker-dbg_2.8.1-1+deb8u1_amd64.deb

-----BEGIN PGP SIGNATURE-----

iQIcBAEBCgAGBQJYDPmXAAoJEOPlHOj7ay8dZZMQAIw+xWBVapUkExjxGLBCHLlK
YJAiAZEAuly+d5130MtNeFcsigTUkysJ1TdbTXE+odck4SREVoxBZcg8orZxFu2h
bvoPXw12gDbyHPOyqXhZFH50HRozVdPHOM17DynFP2JenA8lRWrlSDCsKNeBj4vy
lzahSnA3DyoK8URoIOR/gvnq77h4OI9l7JwWeQ1ZZRpSPZKBaYR6JwIiwbfK9uJp
15zBO0MOlJGQoLzyprW67q//PJi5WgYvyTSlf9Dk6DUP1xjeZ39Pp8GCustFGrW7
Cyam8TxNgAf0maeBrE0Y6eBJKRwA9OqRnvl3RDUsip3Tfkc47LumZj5CcGULShJ9
D4zCGy+/nFhvGgKKBfdPvpHGNW5Tt5/AO9jUCfUmh7Iy+5CsTAU5M7RtLtdrHJNj
O/iB9svravo3sGlwkWKx+bQNmCK32VII9TiZjTnb9UtuCeIcocvLbpI44XddSKz/
rtpL33cK0sOFaRWYGyhKfllRJ07Xge5ln+RG4o+LKI4BRXsToN6Tm2Ohp09zpKOa
2fmW9aj1VqNl+GxW8TmxoSe9OqV0YKOps8dBiOSjP/2ti7fenSpnkiYZxjvtvqE+
L3dun7FTHay9NuEhlTC+bzrrpmCxzhAbsNHErL75v3VqCUpeEuC2B2QnHH56z59m
5KCNp9nSoQZqEhgMn598
=NRoH
-----END PGP SIGNATURE-----

--- End Message ---

Reply to: