[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#811009: libatspi2.0-dev: is dependency to libdbus-glib-1-dev still required for all archs?

Package: libatspi2.0-dev
Version: 2.18.3-3
Severity: wishlist

Dear Maintainer,

Would it be possible to have dependency on libdbus-glib-1-dev for [powerpcspei] arch only (= 2.14.0)?
So that libdbus-glib-1-dev and lib packages are not pulled when installing at-spi2-core
packages on archs having version 2.18.3.
I think that it is deprecated and oldlib, isn't it?


-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.4.0-rc8-amd64 (SMP w/8 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages libatspi2.0-dev depends on:
ii  gir1.2-atspi-2.0    2.18.3-3
ii  libatspi2.0-0       2.18.3-3
ii  libdbus-1-dev       1.10.6-1
pn  libdbus-glib-1-dev  <none>
ii  libglib2.0-dev      2.46.2-3
ii  libxtst-dev         2:1.2.2-1+b1

libatspi2.0-dev recommends no packages.

libatspi2.0-dev suggests no packages.

-- no debconf information

Reply to: