[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#800602: Lightdm: orca speaks characters while typing the password.

On 10/18/15, Samuel Thibault <sthibault@debian.org> wrote:
> Raphaël POITEVIN, le Thu 01 Oct 2015 17:12:20 +0200, a écrit :
>> I type my password directly, with the default selected user. Orca speaks
>> characters.
> I'm not getting that behavior. I tried installing both stable and
> testing, in both cases I'm getting "asterisk" in the password field. In
> the stable case, I tried to install 3.16.2-1, with the same result.

Hi, is it possible that the password field in question has been
triggered to visibly display the word instead of the asterisks?
Forgive me for not having a reproducible example handy, but I've seen
it couple times in the last few weeks. Because I can't remember an
exact example, it's possible it was even for something online. Decided
to offer it up anyway since I've seen it in action AND because it's
interesting Samuel's hearing asterisks while Raphael's hearing the
actual password..

Cindy :)

Cindy-Sue Causey
Talking Rock, Pickens County, Georgia, USA

* runs with duct tape *

Reply to: