[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

emacspeak_38.0+dfsg-2_amd64.changes ACCEPTED into unstable




Accepted:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Sun, 13 Oct 2013 07:56:26 +0200
Source: emacspeak
Binary: emacspeak emacspeak-espeak-server
Architecture: source all amd64
Version: 38.0+dfsg-2
Distribution: unstable
Urgency: low
Maintainer: Debian Accessibility Team <debian-accessibility@lists.debian.org>
Changed-By: Paul Gevers <elbrus@debian.org>
Description: 
 emacspeak  - speech output interface to Emacs
 emacspeak-espeak-server - espeak syntesis server for emacspeak
Closes: 725290
Changes: 
 emacspeak (38.0+dfsg-2) unstable; urgency=low
 .
   [ Paul Gevers ]
   * emacsen-install
     - remove link to non-existing file
     - /usr/sbin/update-alternatives does not exist
   * Depend on emacs or all versions higher than 21
   * Changed d/rules clean target to also succeed without patches applied
   * Add doc-base files for the user-guide and the httpspeaker documentation
   * Create user-guide and during build
     - Build-Depends-Indep on docbook-utils
   * Concatenate all NEWS-* files as upstream changelog
   * Don't install useless servers/python/README and install-guide
 .
   [ Sergei Golovan ]
   * Replaced the obsolete tcl8.4-dev package by tcl-dev in build-dependencies.
     (Closes: #725290)
   * Blanked TCL_VERSION variable to make sure the default Tcl/Tk version is
     used when building the package.
   * Don't add 8.4 suffix to the tclsh shebangs.
Checksums-Sha1: 
 fff168e8004727ef7dccc5d1cd5e4da771dd0071 1755 emacspeak_38.0+dfsg-2.dsc
 7ecd6b9091b7ea15d9302dae175c68243cc41c68 51025 emacspeak_38.0+dfsg-2.debian.tar.gz
 f9c18f7df2238434897a72984f6fda7432d6cf5f 3903684 emacspeak_38.0+dfsg-2_all.deb
 dc4816f478e53c7f699a584791e5cb915b53c09f 37838 emacspeak-espeak-server_38.0+dfsg-2_amd64.deb
Checksums-Sha256: 
 56427e2dc1cc69e50e2cd8b92690e3c5a10e5d6663e66676370a95088e04d411 1755 emacspeak_38.0+dfsg-2.dsc
 390c0ce85603d19dcc7f544013d69cb45e114f2465412e8100758b0795a092f9 51025 emacspeak_38.0+dfsg-2.debian.tar.gz
 a36d873ac2379d7de396458a4ee1e734feebeb1debcd85b385e6c3fe7237a966 3903684 emacspeak_38.0+dfsg-2_all.deb
 93b5184ef440949b181a256d51402ab03a7769073f7040e41645bffefec9ffbc 37838 emacspeak-espeak-server_38.0+dfsg-2_amd64.deb
Files: 
 91af8e19d51fffd14c642ccd71731bf1 1755 editors optional emacspeak_38.0+dfsg-2.dsc
 c24aa29d9f0b043ca01ba0cf0d43c119 51025 editors optional emacspeak_38.0+dfsg-2.debian.tar.gz
 f9be06f9fda68c564b3bb8c560c39e55 3903684 editors optional emacspeak_38.0+dfsg-2_all.deb
 291d06c7ad366ad79fcef77f0d86b0ed 37838 editors optional emacspeak-espeak-server_38.0+dfsg-2_amd64.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iQEcBAEBCAAGBQJSWj90AAoJEJxcmesFvXUKOL4H/0jD6DrksEFnJt/y4nwdEbwB
mUjVYgXlGJ8zL6V9ytj1KvCSimoYxxQSTGkM3aRfmMKpEqa+5j+MKBS+Ub9MMTVO
3J+W+xqteJ+5zLPc5Xznn3A8jh/H7aYE1tVsi8gueL5T6tz0ctdBCmz5XUdMidIl
R2FHTmEjHsxsdqNi/FGz5B+TiN8P3ydJcBWRR2Y+G8h2bvcnGDgFDAbHhfDHzMD2
oIcCJXub9Tlc/DMR39cm1BbemAT8E0ll/lLZ3v8liidbNLHo7D7Nv0aLT3VOhgY+
TQ97D6p585X3kEZ7Fp0d5fMKQ7NR7qPFJ6p/H+gN1EKmTDWxgtWDJFsk/2e0L7c=
=Kb0i
-----END PGP SIGNATURE-----


Thank you for your contribution to Debian.


Reply to: