[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#665367: [libatk-wrapper-java-jni] Please remove gconf2 dependency

tags 665367 + pending

Lutz Lehmann, le Fri 23 Mar 2012 15:39:41 +0100, a écrit :
> Additionally, the ubuntu package for the recent version does not depend on
> gconf2.

Indeed, although the code and configure still require gconf, ubuntu's
"as-needed" option automatically drops the dependency.  I've dropped the


Reply to: