[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#649503: Please package last version and upload it to unstable



Le Tue, 22 Nov 2011 04:45:30 -0600,
Kenny Hitt <hittsjunk@gmail.com> a écrit :

> Hi.  Actually python-pyatspi and python-pyatspi2 provide the same
> interface on one side, but interface to different and not conpatibal
> releases of at-spi. Eventually, python-pyatspi2 and at-spi2 will
> become the default, but at-spi2 still has bugs not found in at-spi.

Are these bugs severe?

The accessibility features in gnome-shell 3.2 are becoming more
integrated and indirectly require pyatspi.

I'm not sure we want to keep components that are using orbit in the
GNOME 3 desktop.

Cheers

Laurent Bigonville


> 
>           Kenny
> 
> On Mon, Nov 21, 2011 at 07:57:42PM +0100, Laurent Bigonville wrote:
> > Hi,
> > 
> > Well actually there is python-pyatspi (built from at-spi) and
> > python-pyatspi2 (built from pyatspi) that conflict with each other.
> > 
> > I think that both are using the same API, so the package built from
> > at-spi could be dropped and python-pyatspi2 could be renamed to
> > python-pyatspi.
> > 
> > That of course should be coordinated with the GNOME team.
> > 
> > Cheers
> > 
> > Laurent Bigonville
> > 
> > 
> > 
> > -- 
> > To UNSUBSCRIBE, email to
> > debian-accessibility-REQUEST@lists.debian.org with a subject of
> > "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> > Archive:
> > 20111121195742.5fba4b81@fornost.bigon.be">http://lists.debian.org/20111121195742.5fba4b81@fornost.bigon.be
> > 




Reply to: