[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gnome-orca_3.0.4-1_i386.changes ACCEPTED into experimental



Hi.  To me, your problem with pico sounds like a speech-dispatcher issue instead of an orca problem.
Sounds like there is a problem with the generic module using pico.
Here, I'm running speech-dispatcher with espeak as my output module.

          Kenny

On Sat, Jul 30, 2011 at 03:32:50PM +0200, Jean-Philippe MENGUAL wrote:
> Hi,
> 
> Your answers enable me to study things differently. And I release my
> problem is, first, with Pico. Does someone use it? Here I get "broken
> pipe" at some time, so orca 2.91 starts speaking, then stops. I
> investigate why but if someone knows the thing... Once that's solved
> I'll update again orca.
> 
> Regards,
> 
> Jean-Philippe MENGUAL
> 
> 
> Le samedi 30 juillet 2011 à 14:25 +0200, Halim Sahin a écrit :
> > hi,
> > If this is a orca from the x-desktop git-branch it works under
> > gnome-2.x.
> > In this case you don't need to update to at-spi2.
> > BR.
> > Halim 
> > PS.: orca-xdesktop runs well under Squeeze :-).
> > 
> > 
> > 



Reply to: