[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#608984: marked as done (espeak: please provide debug symbols)

Your message dated Mon, 07 Feb 2011 19:33:04 +0000
with message-id <E1PmWpc-0006qX-2S@franck.debian.org>
and subject line Bug#608984: fixed in espeak 1.44.05-1
has caused the Debian Bug report #608984,
regarding espeak: please provide debug symbols
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

608984: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=608984
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: espeak
Version: 1.43.03-2
Severity: wishlist

there does not appear to be a package containing debug symbols for

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-5-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages espeak depends on:
ii  libc6                         2.11.2-7   Embedded GNU C Library: Shared lib
ii  libespeak1                    1.43.03-2  A multi-lingual software speech sy
ii  libgcc1                       1:4.4.5-8  GCC support library
ii  libstdc++6                    4.4.5-8    The GNU Standard C++ Library v3

espeak recommends no packages.

espeak suggests no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Source: espeak
Source-Version: 1.44.05-1

We believe that the bug you reported is fixed in the latest version of
espeak, which is due to be installed in the Debian FTP archive:

  to main/e/espeak/espeak-data-udeb_1.44.05-1_amd64.udeb
  to main/e/espeak/espeak-data_1.44.05-1_amd64.deb
  to main/e/espeak/espeak-dbg_1.44.05-1_amd64.deb
  to main/e/espeak/espeak_1.44.05-1.debian.tar.gz
  to main/e/espeak/espeak_1.44.05-1.dsc
  to main/e/espeak/espeak_1.44.05-1_amd64.deb
  to main/e/espeak/espeak_1.44.05.orig.tar.gz
  to main/e/espeak/libespeak-dev_1.44.05-1_amd64.deb
  to main/e/espeak/libespeak1_1.44.05-1_amd64.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 608984@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Samuel Thibault <sthibault@debian.org> (supplier of updated espeak package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA256

Format: 1.8
Date: Sun, 30 Jan 2011 20:41:59 +0100
Source: espeak
Binary: espeak espeak-data espeak-data-udeb libespeak1 libespeak-dev espeak-dbg
Architecture: source amd64
Version: 1.44.05-1
Distribution: unstable
Urgency: low
Maintainer: Debian Accessibility Team <debian-accessibility@lists.debian.org>
Changed-By: Samuel Thibault <sthibault@debian.org>
 espeak     - A multi-lingual software speech synthesizer
 espeak-data - A multi-lingual software speech synthesizer: speech data files
 espeak-data-udeb - A multi-lingual software speech synthesizer: data for d-i (udeb)
 espeak-dbg - A multi-lingual software speech synthesizer: shared library
 libespeak-dev - A multi-lingual software speech synthesizer: development files
 libespeak1 - A multi-lingual software speech synthesizer: shared library
Closes: 594872 608984
 espeak (1.44.05-1) unstable; urgency=low
   [ Luke Yelavich ]
   * debian/copyright: update
   * Update manpage to add command-line flags and fix some errors
   [ Mario Lang ]
   * New upstream version (Closes: Bug#594872)
   [ Nicolas Boulenguez ]
   * Made the html docs a subdir.
   * Referenced it in doc-base.
   * Correct syntax in manpage.
   * Separate common paragraph of each description, to ease translations.
   * Remove empty postinst and postrm.
   * Add ${misc:Depends} to espeak-data-udeb, update the description to mention
   * Use Package-Type instead of XC-Package-Type.
   [ Samuel Thibault ]
   * debian/copyright: Fix Jonathan's mail.
   * debian/control: Add espeak-dbg package.
   * debian/rules: Put debugging symbols into espeak-dbg (Closes: Bug#608984).
 69233e725023b5f574a3ae565df25686c42e1680 1378 espeak_1.44.05-1.dsc
 54fd9dfc05d8a73cee8aefe68d5232bc490ff070 1744865 espeak_1.44.05.orig.tar.gz
 492c8b846a6773defb53eb52284a91de46efad33 7031 espeak_1.44.05-1.debian.tar.gz
 e3672891d7b89fe2c79514795cb9e8c5f3313867 73794 espeak_1.44.05-1_amd64.deb
 dcbc608bda605cb88d227d67d1f91de28699f81f 674024 espeak-data_1.44.05-1_amd64.deb
 bc2f2f19fc4eba7015b3cd8bf74cebdf2a51ba81 653830 espeak-data-udeb_1.44.05-1_amd64.udeb
 07eea53d3d6fce2c92092c6f4df32f200c1d4767 144260 libespeak1_1.44.05-1_amd64.deb
 37740d528cc7e9fa98962d3bf9f9366ec47ae5ec 198080 libespeak-dev_1.44.05-1_amd64.deb
 bd8d08205e9519737a3894a8233de132821b6eb9 27006 espeak-dbg_1.44.05-1_amd64.deb
 33a94bbd7d345814b0f082bf7c75710c2fbc530a3e297e4a59463aa06353701f 1378 espeak_1.44.05-1.dsc
 8c13861e35255300fb504d419ce89108d71cebdeb9e31c78eade29a7dd1b89d2 1744865 espeak_1.44.05.orig.tar.gz
 657524ce8794dfb67d994f7f63c8f28de1cef42ae17ce2144faa9261c33cf4a1 7031 espeak_1.44.05-1.debian.tar.gz
 358a870ce0b14a056fb6f62d04e098c6b0041ef1aba17c09fcc81603f5446f24 73794 espeak_1.44.05-1_amd64.deb
 0b9db45402171bf4d2ff7e9feff1dd56bec7f8631727d250395e951ba294173d 674024 espeak-data_1.44.05-1_amd64.deb
 f444e255b2dc4d1a361df3734f81cccce1ca5a2e0bf63e06fbeadead9b11bb85 653830 espeak-data-udeb_1.44.05-1_amd64.udeb
 4a0cdf9103e3091dcd9828da5e3c291af0be80af644d1a6bdb2342641f189ca5 144260 libespeak1_1.44.05-1_amd64.deb
 f481a97a77e69faa62744eb001eff6404195b508f999d98b2554248d465afcef 198080 libespeak-dev_1.44.05-1_amd64.deb
 beabb39c22bddfc78846f8fdb3f81db548fd5feb3b39dbe39e434d66b80d6f8a 27006 espeak-dbg_1.44.05-1_amd64.deb
 4986241355fe43897bceaf6175956726 1378 sound optional espeak_1.44.05-1.dsc
 ed01f3ced4e99ef4b3e0b19500754242 1744865 sound optional espeak_1.44.05.orig.tar.gz
 1ca767be8805d4934ff08d8723013ad0 7031 sound optional espeak_1.44.05-1.debian.tar.gz
 f42602264fe997c9588aae25b1efa73c 73794 sound optional espeak_1.44.05-1_amd64.deb
 0212cd7df8a0f13a50ada37b5adad318 674024 sound optional espeak-data_1.44.05-1_amd64.deb
 0f123c46785e0923be37fceaee12e1a7 653830 debian-installer optional espeak-data-udeb_1.44.05-1_amd64.udeb
 d2bc7851dd579aff3d17672125c0b43e 144260 libs optional libespeak1_1.44.05-1_amd64.deb
 2ae39b68042c4afe596326268cff4ddc 198080 libdevel optional libespeak-dev_1.44.05-1_amd64.deb
 5e03590ff526b905be0a813fb6773795 27006 debug extra espeak-dbg_1.44.05-1_amd64.deb

Version: GnuPG v1.4.10 (GNU/Linux)


--- End Message ---

Reply to: