[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#544808: brltty: fails to install using aptitude because of depending on a virtual package

Package: brltty
Version: 4.0-7
Severity: grave
Justification: renders package unusable

When I attempt to install brltty, I get the following error:
brltty: depends: libicu40 (>= 4.0-1) which is a virtual package.
At this both aptitude or apt-get will abort.

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.30-1-686 (SMP w/1 CPU core)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages brltty depends on:
ii  libbrlapi0.5              4.0-7          braille display access via BRLTTY 
ii  libc6                     2.9-26         GNU C Library: Shared libraries
ii  libgpm2                   1.20.4-3.2     General Purpose Mouse - shared lib
pn  libicu40                  <none>         (no description available)
ii  libncursesw5              5.7+20090803-2 shared libraries for terminal hand
ii  lsb-base                  3.2-23         Linux Standard Base 3.2 init scrip

brltty recommends no packages.

Versions of packages brltty suggests:
pn  brltty-speechd                <none>     (no description available)
pn  brltty-x11                    <none>     (no description available)
pn  libbrlapi-dev                 <none>     (no description available)

Reply to: