[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: please re-queue liblrdf

Robert Jordens <rjo-lists@debian.org> writes:

> Hi!
> liblrdf 0.3.7-2 has failed to build because of an RC bug in libraptor.
> The bug is now fixed and liblrdf should be retried on 
> sparc, arm and m68k.
> Thanks,
>         Robert.

Wrong lists :)

Each architecture has an <arch>@buildd.debian.org alias (CCed them)
and m68k has its own mailinglist for buildd stuff (also Cced).

I see m68k is already retrying the build while sparc and arm haven't
reacted to the failed builds on Jun 10th.



#  alpha: installed
# amd64: installed
# arm: 

libs/liblrdf_0.3.7-2: Building by buildd_arm-elara [optional:out-of-date]
  Previous state was Needs-Build until 2004 Jun 10 20:54:37

# hppa: installed
# i386: installed
# ia64: installed

# m68k:

libs/liblrdf_0.3.7-2: Building by buildd_m68k-zeus [optional:out-of-date]
  Previous state was Needs-Build until 2004 Aug 02 05:27:20
  Previous failing reasons:
    -------------------- 0.3.7-2 --------------------
    >  cc -DHAVE_CONFIG_H -I. -I. -I.. -g -Wall -O2 -Wall -g -I.. -MT lrdf.lo -MD -MP -MF .deps/lrdf.Tpo -c lrdf.c  -fPIC -DPIC -o .libs/lrdf.o
    > In file included from lrdf.c:4:
    > /usr/include/raptor.h:283: error: parse error before "va_list"
    > make[3]: *** [lrdf.lo] Error 1
    -------------------- 0.3.5-2 --------------------
    > /bin/sh ../libtool --mode=link cc -g -Wall -O2   -Wall -g -I..   -o liblrdf.la -rpath /usr/lib  lrdf.lo lrdf_multi.lo md5.lo -lraptor -lraptor -lcurl -lssl -lcrypto -ldl -lxml2 -lz -lpthread -lm -lglib-2.0  
    > cc -shared  .libs/lrdf.o .libs/lrdf_multi.o .libs/md5.o  -L/usr/lib /usr/lib/libraptor.so /usr/lib/libcurl.so -lssl -lcrypto -ldl /usr/lib/libxml2.so -lz -lpthread -lm /usr/lib/libglib-2.0.so  -Wl,-soname -Wl,liblrdf.so.0 -o .libs/liblrdf.so.0.0.0
    > /usr/bin/ld: cannot find -lssl
    > collect2: ld returned 1 exit status
    -------------------- 0.3.5-1 --------------------
    > cd .. && \
    >   automake-1.7 --gnu  src/Makefile
    > /bin/sh: line 1: automake-1.7: command not found
    > make[3]: *** [Makefile.in] Error 127
    -------------------- 0.3.1-2 --------------------
    > m68k-linux-gcc -DHAVE_CONFIG_H -I. -I. -I.. -Wall -g -I.. -c md5.c -MT md5.lo -MD -MP -MF .deps/md5.TPlo -o md5.o >/dev/null 2>&1
    > mv -f .libs/md5.lo md5.lo
    > /bin/sh ../libtool --mode=link m68k-linux-gcc  -Wall -g -I..   -o liblrdf.la -rpath /usr/lib -version-info 1:3:1 lrdf.lo lrdf_multi.lo md5.lo -lraptor -lraptor 
    > grep: /usr/lib/libglib-2.0.la: No such file or directory
    > /bin/sed: can't read /usr/lib/libglib-2.0.la: No such file or directory
    > libtool: link: `/usr/lib/libglib-2.0.la' is not a valid libtool archive
    > make[3]: *** [liblrdf.la] Error 1
    See #204539

# mips: installed
# mipsel: installed
# powerpc: installed
# s390: installed
# sparc:

libs/liblrdf_0.3.7-2: Building by buildd_sparc-vore [optional:out-of-date]
  Previous state was Needs-Build until 2004 Jun 10 19:36:24

Reply to: