[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

INIT Id "1" respawning too fast (?)


I've just installed Debian on my Macintosh LC630. The installation worked fine; I Initialized my newly created partition, installed the a kernel and then the Debian 2.2 base system. When I had finished installing from the ram disk, I rebooted the computer and then booted from the internal IDE drive (/dev/hda7) (using the Penguin-17 booter).

Debian boots from the internal drive but after starting inetd it says:

INIT: id "1" respawning too fast: disabled for 5 minutes

Then nothing... after five minutes I got the same message again... and then again. I tried rebooting the system; the first time resulting in a kernel error, the second (to sixth) time resulting in fsck exiting with signal 11.

I tried checking the partition manually but with the same result. Then I reinitialized the partition, reinstalled the kernel and the base system, and rebooted the system - with the same result. I've waited for over one hour now... and the system only informs me "id "1" is respawning to fast".

Does anyone know what might cause "id "1" to respawn too fast"? Has anyone encountered the same problem? Does anyone know what to do about it?

Yours Sincerely,

Martin Ekerå

Reply to: