[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

m68k 2.1_r3 unsatisfied dependency trn-->libncurses4(>= 4.2-3.1)


trn in m68k 2.1_r3 depends on libncurses4(>= 4.2-3.1), which isn't in slink.

This makes building CD images a little difficult.

It is also bloody annoying, given that it takes about an hour an a half
to get far enough into the CD build run far enough to find out about

Can we not install things with unsatisfied dependencies into stable in
future please ?


Cheers, Phil.

Reply to: