[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Liteon 1693S stopped working with growisofs after upgrading firmware


I have risky news for you!

Look at: http://club.cdfreaks.com/showthread.php?t=152583

and then: http://codeguys.rpc1.org/firmwares.html#SOHW-1693S

What do you think?

Asfand Yar Qazi schrieb:

Bill Davidsen wrote:

Johann Schwarz wrote:


Sorry about my broken English!

I have the same problem since few weeks!

Today I think i have found the solution!?

I am a slackwareuser - i have tried slackware 10.2 (kernel 2.4 and 2.6), ubuntu 5.10 and fedora core 4.....then i have tried dvdrecord and nero for linux...i have tried 5 or 6 different medium...every time the same error as you! (RW ok but R- and R+ nok)

But today i search for a new version of growisofs (dvd+rw-tools).
I don't found a new version but i found different versions for 486 and 686 (slackwarepackage: dvd+rw-tools- and dvd+rw-tools- I deinstall the 486 version and install the 686 version and i was really surprise: growisofs burn the medium (platinum 8x)
mabey important: i have upgrade my firmware to KS0B!
I have an Athlon XP 3000

Tomorrow i will trie to compile a source growisofs and i will borrow from friends other mediums to test carefully.

I think the firmware upgrade is the most likely reason this is working. I don't see why a 486 version would give problems on a 686 system, although the other way would probably not work.

Upgraded firmware to KS0B, and exactly the same problem.

/dev/sr0: "Current Write Speed" is 3.3x1385KBps.
:-[ WRITE@LBA=0h failed with SK=2h/ASC=04h/ACQ=01h]: No medium found
:-( write failed: No medium found

Looks like I'll be using Windows for my burning needs, *sigh*

Reply to: