Bug#481061: python-apt: Rename API methods to conform with PEP 8
The coding style guide for Python
<URL:http://www.python.org/dev/peps/pep-0008> is also a convention for
code in the Python community.
Please rename the API methods of python-apt to conform with PEP 8
* 'apt.SizeToString' is a function, so should be named
* 'apt.package.Package.markKeep' is a method, so should be named
* 'apt.cache.FilteredCache.filterCachePostChange' should be named
* 'apt.package.Dependency.candidateInstalledSize' is an attribute, so
should be named 'apt.package.Dependency.candidate_installed_size'
I'm happy to create patches to address this bug if that would be