Re: Midori dependencies problem with sid
On Wed, May 27, 2009 at 10:59:50AM -0500, "Boyd Stephen Smith Jr." <firstname.lastname@example.org> was heard to say:
> You have the package "libwebkit-1.0-2" version "1.1.7-1". But, the package
> "midori" needs the package "libwebkit-1.0-1" version "1.0.1" or greater.
> Package names are only compared for equality; they aren't ordered and a
> request for one package cannot be satisfied by another package without an
> explicit Provides relationship.
Also, a request for a package with a version constraint can never
be satisfied by another package, even if a Provides relationship