Re: "The following packages have been kept back"
On Sun, May 27, 2001 at 01:30:41PM -0500, Dave Sherohman wrote:
> On Sun, May 27, 2001 at 06:53:16PM +0300, firstname.lastname@example.org wrote:
> > Sorry, but the following packages have unmet dependencies:
> > aalib1: Depends: libc6 (>= 2.2.2-2) but 2.1.3-18 is to be installed
> > ^^^^^^^^
> > Depends: xlibs (>= 4.0.1-11) but it is not installable
> > E: Sorry, broken packages
> > fot2:~# exit
> > So I figure that I need to somehow upgrade my libc6 to > 2.2.2-2. But
> > apt-get says that '2.1.3-18 is to be installed' !?
> > How do I get it to upgrade my libc6?
> For some reason, apt doesn't want to upgrade libc6 automatically. Try an
> `apt-get install libc6`; it'll probably just go right through, but you
I tried the above but it didn't work.
fot2:~# apt-get install libc6
Reading Package Lists... Done
Building Dependency Tree... Done
Sorry, libc6 is already the newest version
0 packages upgraded, 0 newly installed, 0 to remove and 268 not upgraded.
But I'm also following a thread on deb-user that basically says that testing
is broken and the Packages file is damamged. This could be the reason why I
am experiencing problems in the move to testing.
I'll wait a few days for the ftpmasters to correct the problem and then try
/usr/bin/file: unknown file type (edit /etc/magic, or read magic(5))