I just tried to install the new ICQ clone "ICQnix" and got this:
Selecting previously deselected package icqnix.
(Reading database ... 42715 files and directories currently installed.)
Unpacking icqnix (from ICQnix-Beta-1-0.i386.deb) ...
dpkg: dependency problems prevent configuration of icqnix:
icqnix depends on libc6 (>= 2.1); however:
Version of libc6 on system is 22.214.171.12481211-6.
icqnix depends on qt1g (>= 1.42-2); however:
Version of qt1g on system is 1.42-1.
dpkg: error processing icqnix (--install):
dependency problems - leaving unconfigured
Errors were encountered while processing:
My question is: Is it going to be a big problem upgrading libc6 or QT?
I seem to recall reading on this list that libc 2.1 has some problems.
[PGP5.0 Key ID 0x5EE61C37]