Toni Mueller <firstname.lastname@example.org> writes: > On Sat, 02.08.2008 at 19:02:43 +0200, Julien Cristau <email@example.com> wrote: >> On Sat, Aug 2, 2008 at 18:47:43 +0200, Toni Mueller wrote: >> > +Depends: python (>= 2.4), python-central (>= 0.5), python-pkg-resources, python-webunit (>= 1.3.8) >> > +Conflicts: python-webunit (>= 1.3.9) >> How is this supposed to work, with python-webunit 1.8-1.1.2 being in the >> archive? Any future version will be >= 1.3.9. > I've now corrected the dependencies to make funkload require 1:1.3.8 at > least, and to conflict with 1:1.3.9 (keeping this as 1.3.9 made dpkg > emit an error message, and quit). This is the diff: That part looks fine. Please ping us when you've uploaded both python-webunit and funkload, so that we can grant the final freeze exceptions. Marc -- BOFH #340: Well fix that in the next (upgrade, update, patch release, service pack).
Description: PGP signature