Package naming: cpanminus or libapp-cpanminus-perl
in the ITP bug for libapp-cpanminus-perl it was suggested to name the
package cpanminus instead. Jonathan suggested that applications from
the App::* namespace should in general not be named like modules.
I also think it's nicer as cpanminus is not a Perl module, but a (Perl
related) application. I would like to know what you think about this.
It would be nice to handle the rename before the package passes the NEW
queue and enters the archive (if we decide to do so).