Re: perl 5.6 dependent packages
On Sat, Aug 24, 2002 at 02:49:10PM -0400, Joey Hess wrote:
>perl 5.8 will enter unstable at the next dinstall run. Before it can
>make testing though, we have to update the following 84 packages which
>still depend on perlapi-5.6.*. This list should take into account those
>packages that were already NMU'd.
>joey@dragon:~>grep-available -F depends perlapi-5.6 -s package
Note that in addition, since perl 5.8.0 includes some modules which were
previously stand-alone, any package declaring a versioned dependency
libdigest-md5-perl, libmime-base64-perl, libnet-perl,
libattribute-handlers-perl, libcgi-perl, libi18n-langtags-perl,
liblocale-maketext-perl, libmath-bigint-perl, libnet-ping-perl,
needs to either have the version for that dependency removed, or just to
depend on perl (>= 5.8.0).
 The 5.8.0 perl packages do provide these so un-versioned
dependencies are fine, dpkg/apt just don't support versioned