BBB> I don't understand what eliminating CGI.pm from perl-5.00X buys us.
> People who don't want to specify libcgi-perl can use a dependency
> Depends: perl-5.005 | libcgi-perl (>= 2.76)
Hmm, I was confused by libcgi-perl package name.
CGI-modules.tar.gz -> libcgi-perl.deb
CGI.pm.tar.gz -> perl-5.005.deb
But never mind.
I have problem with CGI.pm module.
My package requires correct version of _CGI.pm_ (>= 2.49)
Which depends should I use?
Actually perl-5.005 contains CGI.pm v2.46.
Should I prepare libcgi-pm-perl package with new CGI.pm file? Or
put new CGI.pm to my libapache-asp-perl (it will overwrite file from
Piotr "Dexter" Roszatycki