Re: /lib/udev/path_id no more exists in udev 174
Well, I see that Daniel already fixed this.
On Mon, Nov 21, 2011 at 5:38 PM, Baurzhan Muftakhidinov
> Got it.
> Please check it
> On Mon, Nov 21, 2011 at 5:17 PM, intrigeri
> <email@example.com> wrote:
>> Baurzhan Muftakhidinov wrote (21 Nov 2011 10:50:19 GMT) :
>>> Added simple check for udev version, but not exactly the best coding
>>> style ;)
>> Checking if /lib/udev/path_id exists would be quite more robust than
>> a version check, don't you think?
>> Other than this, PATH_ID should be spelled in lowercase (consistency
>> with all other "local" variables in functions), and probably called
>> path_id_command for clarity's sake.
>> (Yeah, it would not take that much time to fix it myself, but I'm
>> happy helping you going the whole way to a patch that we can apply as
>> is. This way, you'll know better what we expect next time.)
>> intrigeri <firstname.lastname@example.org>
>> | GnuPG key @ https://gaffer.ptitcanardnoir.org/intrigeri/intrigeri.asc
>> | OTR fingerprint @ https://gaffer.ptitcanardnoir.org/intrigeri/otr.asc
>> | Then we'll come from the shadows.