Bug#627183: live-build: minimal hook doesn't seem appropriate for Ubuntu
retitle 627183 minimal hook doesn't seem appropriate for Ubuntu
On 05/18/2011 03:43 PM, Colin Watson wrote:
it would be quite a hassle for us to rename our existing task now.
it's not nice to rename it for debian too; however..
There doesn't seem to be any way to exclude a hook that happens to match
a task name, and since hooks get a stripped environment I wasn't able to
check LB_MODE in the hook itself either. Would something like the
attached patch be agreeable to you, or would you prefer some different
..i think it's worse to have l-b behave differently in that aspect
depending on if its building debian or ubuntu.
any suggestion for a new name for 'minimal'?
Address: Daniel Baumann, Donnerbuehlweg 3, CH-3012 Bern