Bug#532421: live-magic: unresolvable dependency with python-support
Chris Lamb wrote:
[Re-sending to correct -release address]
Kenshi Muto wrote:
live-magic 1.5+lenny1 you uploaded to proposed-updates depends
python-support (>= 0.90.0), but Lenny's is 0.8.4.
Tainted build environment; apologies.
I've re-uploaded to proposed-updates. Assuming it was needed, I bumped
the version to 1.5+lenny2 - please let me know if that was not required.
-release, please accept this version instead (previous thread was
"live-magic 1.5+lenny1 for stable").
Accepted in the mean time.