Re: GNU/Libc 2.3.1 on HP-PARISC requires >= 2.4.19 kernel.
On Wed, Dec 04, 2002 at 08:08:45PM -0500, Carlos O'Donell wrote:
> During the changeover from GNU/Libc 2.2.x to 2.3.x HPPA has changed
> it's minimum GNU/Libc kernel version to 2.4.19.
I feel this was a mistake.
> - More testing.
> - Bugs fixed in unaligned handlers.
> - Trap handler fixes.
> - More things than you can shake a stick at, and all thanks to the
> wonderful kernel hacking team that parisc-linux has.
That's great, but there are still problems with 2.4.19 and 2.4.20. I think
you're doing our users a disservice by requiring them to upgrade to 2.4.19.
Why not relax the minimum version requirement down to 2.4.17?
"It's not Hollywood. War is real, war is primarily not about defeat or
victory, it is about death. I've seen thousands and thousands of dead bodies.
Do you think I want to have an academic debate on this subject?" -- Robert Fisk