Re: but 4.4.1-1 is to be installed.
2010/7/25, Geert Stappers <firstname.lastname@example.org>:
> During my quest for a cross compiler for a MIPSEL target
> on an AMD64 build host, I did encountered this:
> libgcc1-mipsel-cross: Depends: gcc-4.4-mipsel-linux-gnu-base (= 4.4.4-4)
> but 4.4.1-1 is to be installed.
Could you update and try to install again, I just added to the
repository the files at
GCC 4.3 might be available, while GCC 4.4 or above are broken.
> What can I do to repair it?
You should be able to follow this guide
do not hesitate to edit things are not yet clear enough.
If it does not work file bugs against toolchain packages in Debian BTS
with "cross" in the subject and error log.
> My /etc/apt/sources.list includes this line
> deb http://www.emdebian.org/debian/ unstable main
This should be fine.
"Our Sun unleashes tremendous flares expelling hot gas into the Solar
System, which one day will disconnect us."
-- Day DVB-T stop working nicely
Video flare: http://antwrp.gsfc.nasa.gov/apod/ap100510.html