xlib6g 4.0.1-0phase2v not >= 3.3.6-4
Here's what happens when I try installing a package that depends on xlib6g.
Is this a problem with apt/dselect?
Dselect does the same sort of thing and says that most of the X software I
have should be removed...
What is the solution to this? Is it X or apt at fault?
root@lyta:~#apt-get install glcpu
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:
Sorry, but the following packages have unmet dependencies:
glcpu: Depends: glutg3 (>= 3.7-2) but it is not going to be installed
Depends: xlib6g (>= 3.3.6-4) but it is not going to be installed
Depends: utah-glx but it is not going to be installed
E: Sorry, broken packages
root@lyta:~#dpkg -l xlib6g
|/ Err?=(none)/Hold/Reinst-required/X=both-problems (Status,Err:
||/ Name Version Description
ii xlib6g 4.0.1-0phase2v pseudopackage providing X libraries
If you can't program in C, PERL, and shell scripts then don't call yourself a
Unix administrator. Every idiot on the net is claiming to be a Unix admin. :(
http://www.coker.com.au/projects.html Projects I am working on
http://www.coker.com.au/~russell/ My home page