Re: New Backports Suite created
* Michael Gilbert <email@example.com> [2010-10-04 22:56:49 CEST]:
> On Mon, 4 Oct 2010 22:32:28 +0200, Gerfried Fuchs wrote:
> > Actually, no, because that would give the impression that actually
> > backports from unstable are wanted in it, which is only the exception,
> > especially for now during the freeze of squeeze. After squeeze is
> > released the same rules like for squeeze-backports will apply, the
> > package has to be in testing (which will be wheezy by then).
> If they're the same thing at that point, then why have both?
Because one is backports to lenny, and one is backports to squeeze?
I really hope you can understand the difference?
> That just makes it hard for the user to decide which they need/want.
Documentation is in the works, please be patient.
> It seems like it would be cleaner to always have an
> *-unstable-backports, but most of the time it would be empty (except
> for during the freeze).
I usually dislike to repeat myself, but unstable in the name won't
happen because it doesn't carry what it is for or meant to be. Your
concern with respect to the name got heard, but please accept that other
people have a different opinion. Repeated messages stating the same
won't change that.
"Lediglich 11 Prozent der Arbeitgeber sind der Meinung, dass jeder
Mensch auch ein Privatleben haben sollte."